Results 1 to 7 of 7
  1. #1
    Junior Member
    Riddan is offline

    Posts
    6

    Shots Fired Not Working

    It doesn't load any guns for me. it seems as if it is trying to place the piece before it get's to the gun and is missing it every time, resulting in no guns being loaded. May I please have some help in fixing this? It would be much appreciated.

    System specs are Intel Core i7-6700K CPU @ 4 GHz, 8 GB RAM, 64-bit operating system, x64-based processor.

  2. #2
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,263
    Set the puzzle to full speed.

    That being said theres an update coming soon.
    Who do you think you are?

  3. #3
    Junior Member
    merid boy is offline

    Posts
    8
    Ive ordered shots fired and its not in my supply crate as a usable bot

  4. #4
    Banned
    arrow is offline

    Posts
    164
    Quote Originally Posted by merid boy View Post
    Ive ordered shots fired and its not in my supply crate as a usable bot
    Hey my man you should usally get an email with the authentication code which you need to copy paste and then it should work, hope this helped

  5. #5
    Junior Member
    merid boy is offline

    Posts
    8
    thanks got it working, but wont load guns

  6. #6
    Banned
    arrow is offline

    Posts
    164
    Quote Originally Posted by merid boy View Post
    thanks got it working, but wont load guns
    I am not a moderator but feel free to add my Skype and I'll try to help you out
    Skype: Aliveforfree@hotmail.Com

  7. #7
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,263
    Quote Originally Posted by merid boy View Post
    thanks got it working, but wont load guns
    Add me on Skype, I'll take a look into it.

    Send me yours in a PM.
    Who do you think you are?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •