Results 1 to 6 of 6
  1. #1
    Junior Member
    vegeta is offline

    Posts
    27

    Oceanus and Wood for thought not working?

    Hey just bought wood for thought and oceanus bilge bot.

    When l open wood for thought l get some big error ill type the 1st line out as the rest ls too long. :

    system.net.webexception the underlying connection was closed : an unexpected error occured on send.

    l then bought bilge bot oceanus or whatever. When l double click it in supply crate nothing happens... any help on this?

    lm running on windows xp and have the latest .net framework 4.0 and 3.5 and 2.0. packages etc.. also latest java

  2. #2
    Junior Member
    boom2230 is offline

    Posts
    15
    same thing happens just for my wood for thought tho. I click it to open and nothing happens

  3. #3
    Junior Member
    vegeta is offline

    Posts
    27
    Quote Originally Posted by boom2230 View Post
    same thing happens just for my wood for thought tho. I click it to open and nothing happens
    when was last tlme u run the bot and lt works? l just bought both of them today and they no work/get error

    - - - Updated - - -

    do u have any other bots that work my bilge bot has the same error

  4. #4
    Captain Medals
    Mehfailz x3 is offline

    Posts
    1,727
    Add me on Skype.
    Who do you think you are?



  5. #5
    Junior Member
    vegeta is offline

    Posts
    27
    i sent request ur skype name ls same as the one on here right? 'mehfailz x3'

  6. #6
    Server Admin
    Sticky is offline

    Posts
    963
    Windows XP is not supported anymore, and the bots don't run on it. Please try on Windows 7+.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •