Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Junior Member
    YProjectionDJ is offline

    Posts
    1

    Shots Fired bot not working

    Hello!
    I seem to have a problem with my Shots fired bot.
    Everytime i start it up, it does 3 things and then stops, working.
    It doesn't crash, but it doesn't go any further than that.
    Does anybody know my problem?
    Because yeah, that bot was $75 dollars so i would love to use it haha

    Thank you!

  2. #2
    Administrator
    Face is offline

    Posts
    2,116
    What are the 3 things it does?

  3. #3
    Member
    blakjak21 is offline

    Posts
    34
    i think he means that it loads 3 cannons and then takes almost 15 seconds to abandon station.
    then it doesnt seem to be able to restart the station it seems to move the mouse near the cannon but doesnt start the puzzle again unless you manually click to start gunning and then click start on the bot.

    ive been able to get renowned on the navy, but then it drops to respected and hangs between resp and renowned. not sure why this is?

    am I doing something wrong? the puzzle is at max speed? it gets excellent/good

  4. #4
    Junior Member
    mikedelage is offline

    Posts
    4
    Yeah also misloads alot I buyt it 2 weeks ago and just can't use it its sad but as I heard there's update coming I hope soon

  5. #5
    Junior Member
    Mysticunicycle is offline

    Posts
    5
    If it misloads a lot, your processor probably can't handle it. It's pretty intensive.

  6. #6
    Junior Member
    mikedelage is offline

    Posts
    4
    I run nothing else and have 6 gb ram should be fine enuf I think

  7. #7
    Junior Member
    xxmagermann is offline

    Posts
    7
    He said processor @ mikedelage not your RAM I agree though 6gb of RAM should be plenty. But from experience this bot is a little buggy now I think PP changed up the gunning boards at some point too they seem a lot harder and different from when this bot came out. An update would be just what it needs in my opinion <3

  8. #8
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,232
    What exactly is the issue?

    It works flawlessly for me without any delay.
    Did you try hitting Ctr+R after it filled the cannons? It makes it rejoin rather quickly.

    Try working with the Ctr+R/S hotkeys.

    It would also help if ye guys would post yer system specs (specifically the processor)
    Who do you think you are?



  9. #9
    Junior Member
    mikedelage is offline

    Posts
    4
    all works only boochs top left cannon the others work got no idea why procesorde is a am a6-5200 apu with radon HD graph 2.00 ghz

  10. #10
    Junior Member
    mikedelage is offline

    Posts
    4
    So any idea mehfailz cos I think it should run on it

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •