Results 1 to 10 of 10
  1. #1
    Junior Member
    jonopeo is offline

    Posts
    19

    Unhappy Blow Hard moving pieces slowly

    Hey,

    So i was using blow hard on my laptop when suddenly the speed at which it moves the pieces slows down dramatically. To the point where it's failing boards now. Unsure wether or not it was just the laptop being crappy; i've put it on my gaming PC which shouldn't have any issues with this.

    It's a little faster but still fairly slow. Not sustaining even Goods some times. Does anyone have any idea why?

    Pc spec : i7 Skylake OC'd to 4.8GHZ , MSI 980ti OC, 16GB DDR4 RAM, Sandisk Ultra II 480GB SSD (x3)

    Any advise much appreciated

    Cheers

  2. #2
    Member
    pawners is offline

    Posts
    39
    Have you tried turning it off and on again?

    I'm sorry i had to.. Why OC a laptop bro, you're just going to overheat and fry it ^_^, Nice build, don't see the point of DDR4 yet

  3. #3
    Junior Member
    jonopeo is offline

    Posts
    19
    Thats the PC spec Laptop is a piece of crap ^^

  4. #4
    Member
    pawners is offline

    Posts
    39
    Touche, didn't even read it properly. Got 7 VMs running with blow, no issues for me though. A lot worse specs lmao.

  5. #5
    Dan
    Bot Coder
    Dan is offline

    Posts
    216
    Do you have any high priority applications such as virus scans running at the time? These can mess up the timings of some of the poorer mouse movement algorithms.

  6. #6
    Junior Member
    jonopeo is offline

    Posts
    19
    Hi Dan,

    Nope nothing open in the background or anything. Even clean install of win 10.

  7. #7
    Member
    oCortex is offline

    Posts
    66
    Check to see what power mode its in. I know if it's in power saving mode it'll cap the CPU to like 15% usage.

  8. #8
    Junior Member
    afpersing is offline

    Posts
    27
    I'm not a site admin who'd normally jump in and offer assistance via Skype, but I can take a look for you via remote desktop if you'd like. I'm a desktop tech by trade and can give your system a performance checkup to try and make sure it's running as smoothly as possible for you. PM me if you want to connect up and I'll give you my Skype.

  9. #9
    Junior Member
    W for Whatduh is offline

    Posts
    23
    Any solution to this i'm having a samiliar problem?
    Last edited by W for Whatduh; 07-25-2016 at 12:44 AM.

  10. #10
    Bot Coder
    Emaziz is offline

    Posts
    98
    To users who are experiencing this issue: Please help me with some testing by doing the following. It will only take a few minutes:
    1. Open Puzzle Pirates and enter the patching puzzle. Use an alt if you don't want to risk losing standing.
    2. Run Blow Hard patching bot to confirm the problem is currently/still there
    3. Stop Blow Hard. Do not exit or pause the patching puzzle.
    4. Download this tool and run it. Press enter to initiate the testing. This will take control over your mouse for approximately 50 seconds, possibly more.
    5. Using Windows' Snipping Tool or ALT+PrintScreen, get a screenshot of the console window and either upload it to your favorite image sharing website and post the link here, or upload the image directly on this forum.


    If you're experiencing the issue on multiple computers, please perform the test on each computer
    Thank you for your assistance
    Last edited by Emaziz; 07-25-2016 at 05:00 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •