Results 1 to 9 of 9

Thread: help me

  1. #1
    dwm
    Member
    dwm is offline

    Posts
    30

    help me

    bots don't open keep opening it on WinRAR but some of the bots work fine
    Attached Thumbnails Attached Thumbnails untitled.jpg  

  2. #2
    Senior Member
    Papaoutai is offline

    Posts
    222

  3. #3
    dwm
    Member
    dwm is offline

    Posts
    30
    done that still aint working

  4. #4
    Member
    Altaia1013 is offline

    Posts
    33

    bots

    Quote Originally Posted by dwm View Post
    bots don't open keep opening it on WinRAR but some of the bots work fine
    Did you try right clicking your supply crate and clicking run as administrator

  5. #5
    dwm
    Member
    dwm is offline

    Posts
    30
    yeah i have done that as well tried almost everything

  6. #6
    Server Admin
    Sticky is offline

    Posts
    966
    PM me your Skype and I'll take a look at it.

  7. #7
    Banned
    luckypoo is offline

    Posts
    31
    Have you updated your java? ik recently they have updated java a few times. According to your errors your java and jar files are not associated so this could be a java update problem as well.

  8. #8
    Banned
    quizan is offline

    Posts
    282
    I just usually click "yes" when I get this, and they pop up like 30secs after

  9. #9
    Banned
    luckypoo is offline

    Posts
    31
    So all the bots do open but you get that error and it takes forever to load?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •