Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Member
    SeePlusPlus is offline

    Posts
    35

    Spools of Silk won't Open. Same thing as free week Stardust

    It just opens a cmd prompt for a bit then closes. Never opens, never shows up in processes.

    Windows 8 x64
    Tried running SC in compatibility modes as well as the programs themselves.

    https://gyazo.com/904b53c4849c27ce89f103a520d167a3

    Same thing that happened during the Stardust trial where I was unable to test it.

  2. #2
    Member
    Snugzy is offline

    Posts
    77
    My Spools works just fine mate... I don't know what's going on. Have you tried running as administrator, if that's an option?

  3. #3
    Member
    SeePlusPlus is offline

    Posts
    35
    Quote Originally Posted by Snugzy View Post
    My Spools works just fine mate... I don't know what's going on. Have you tried running as administrator, if that's an option?
    Yep, I have that on by default.

    It's something to do with Stardust and Spools being in a C language rather than Java like everything else.

  4. #4
    Member
    SeePlusPlus is offline

    Posts
    35
    Bump. No mod support or reply?

  5. #5
    Member
    Snugzy is offline

    Posts
    77
    Have you tried uninstalling and reinstalling Supply-Crate?

  6. #6
    Member
    SeePlusPlus is offline

    Posts
    35
    Quote Originally Posted by Snugzy View Post
    Have you tried uninstalling and reinstalling Supply-Crate?
    Several times.

  7. #7
    Captain Medals
    Mehfailz x3 is online now

    Posts
    2,169
    Might be your antivir terminating the process.

    Do you use malwarebytes or a similar program?
    Who do you think you are?


  8. #8
    Member
    SeePlusPlus is offline

    Posts
    35
    Quote Originally Posted by Mehfailz x3 View Post
    Might be your antivir terminating the process.

    Do you use malwarebytes or a similar program?
    Nope and nope. Simple Windows Defender. No errors thrown, no warnings about potential "trojans".

    Also re-downloaded again today, updater gave me a fun error. http://puu.sh/kLEAH/ed47143c81.png

  9. #9
    Captain Medals
    Mehfailz x3 is online now

    Posts
    2,169
    Do you use a VPN? If so, try disabling it, then start Supply Crate/Bots, then start your VPN again. Your VPN might get blocked by us.

    I've forwarded this to Sticky.

    Did the bots work earlier?
    Who do you think you are?


  10. #10
    Member
    SeePlusPlus is offline

    Posts
    35
    Quote Originally Posted by Mehfailz x3 View Post
    Do you use a VPN? If so, try disabling it, then start Supply Crate/Bots, then start your VPN again. Your VPN might get blocked by us.

    I've forwarded this to Sticky.

    Did the bots work earlier?
    Spools did, this started right as thefree week of bots happened. Since that I never was able to try stardust or open spools.

    And I have no VPN enabled.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •