Results 1 to 6 of 6
  1. #1
    Junior Member
    swe920 is offline

    Posts
    5

    Bots not working on Windows 10 (Argument Error)

    I recently installed Windows 10

    But i keep getting an error saying that my Java is outdated, yet everything else using Java works fine.

    If i run Aelous from the jar file itself, i get the error "Argument error"

    I've reinstalled java completely several times, tried installing SE also, tried deleting my bots folder, and i've tried directing the Jar file to use Javaw.exe as default.

    Nothing works, what to do?

    I'm using Aelous Rigger
    Last edited by swe920; 07-30-2015 at 09:13 PM. Reason: Elaboration

  2. #2
    Server Admin
    Sticky is offline

    Posts
    966
    Do any of the things in SC work? I've tried W10 and it works for me.

  3. #3
    Junior Member
    swe920 is offline

    Posts
    5
    Well Trident and Rumble Aid works, but Aelous and Poseidon don't.

  4. #4
    Server Admin
    Sticky is offline

    Posts
    966
    Aeolus and Pose are Java bots (the other two are .NET). Can you try updating Java from java.com/getjava?

  5. #5
    Junior Member
    swe920 is offline

    Posts
    5
    Once again, i've done everything to completely remove java from existence, and then reinstall it atleast 5 times, with different executables. Offline, Developers, so on.

    This is the error i keep getting.

    http://i.imgur.com/n7yRkT8.png

    And this is the one i get from opening it in supply crate:

    http://i.imgur.com/UO7ygnZ.png

    And after i click ok to that:

    http://i.imgur.com/oCpexDz.png

    And then first link message appears again.

    Edit:

    Proof that i have the newest Java:

    http://i.imgur.com/VtFcYnf.png

    http://i.imgur.com/AfN2AaR.png

    And the exe's i've tried so far:

    http://i.imgur.com/3Eoi5WU.png
    Last edited by swe920; 07-31-2015 at 10:32 AM. Reason: Proof

  6. #6
    Junior Member
    swe920 is offline

    Posts
    5
    Alright i removed supply crate entirely, and downloaded a new zip. Put it on Desktop, and ran supply crate with administrator privileges from start. Downloaded my bot, and although i still get the java out of date message, the bot launches now.

    No idea why it worked this time, but i'm guessing it's because of installing the bot with admin.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •