Results 1 to 6 of 6
  1. #1
    Junior Member
    shivy is offline

    Posts
    19

    DiS and Trident wont launch

    Started yesterday, DiS threw an error and windows crash reporting started. I just re-installed supply crate and all the bots work but DiS and trident. any advise on what else to do?

    edit: i did install a bunch of windows updates yesterday, not sure if its related.
    Last edited by shivy; 05-15-2015 at 05:12 PM.

  2. #2
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,263
    Did they work earlier? What changed since the last time?

    Also, please screenshot the Error Messages.
    Who do you think you are?

  3. #3
    Junior Member
    shivy is offline

    Posts
    19
    I know they worked on the 13th. maybe earlier on the 14th. I only had the one error as of right now nothing happens when i try to launch them.

  4. #4
    Junior Member
    shivy is offline

    Posts
    19
    Sorry for the delay, uninstalled .net and reinstalled it. Have not patched .net as of yet. Just tried to launch trident nothing happened.
    errors from event view:

    Code:
    Application: Trident.exe
    Framework Version: v4.0.30319
    Description: The application requested process termination through System.Environment.FailFast(string message).
    Message: File is broken
    Stack:
       at System.Environment.FailFast(System.String)
       at nq63JuAUANLsHF5C4Zl9mQ==.eKrocuQql6YnXE/LzMmfYg==()
       at ..cctor()
    Code:
    Faulting application name: Trident.exe, version: 1.0.0.0, time stamp: 0x5184e24f
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0x80131623
    Fault offset: 0x002e14df
    Faulting process id: 0x2584
    Faulting application start time: 0x01d08f5d4f29171c
    Faulting application path: C:\Users\username\Desktop\bot\Supply-Crate\bots\trident_bilge_bot\Trident.exe
    Faulting module path: unknown
    Report Id: 8e59f06a-fb50-11e4-b966-005056c00008
    Code:
    Fault bucket 249619693, type 22
    Event Name: CLR20r3
    Response: Not available
    Cab Id: 94568722775
    
    Problem signature:
    P1: trident.exe
    P2: 1.0.0.0
    P3: 5184e24f
    P4: Trident Bilge
    P5: 1.0.0.0
    P6: 5184e24f
    P7: ab
    P8: bb5
    P9: FatalError
    P10: 
    
    Attached files:
    C:\Users\username\AppData\Local\Temp\WER5541.tmp.WERInternalMetadata.xml
    C:\Users\username\AppData\Local\Temp\WER6AB5.tmp.appcompat.txt
    C:\Users\username\AppData\Local\Temp\WER6AB6.tmp.mdmp
    
    These files may be available here:
    C:\Users\username\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_trident.exe_f591b89266a1bdadfd7198b9d84f1e40e076495_cab_2b369cac
    
    Analysis symbol: 
    Rechecking for solution: 0
    Report Id: 8e59f06a-fb50-11e4-b966-005056c00008
    Report Status: 8
    update:

    completely uninstalled all of .net from my computer. re-installed 4.5.2 and 3.5 sp1 still errors out.
    Last edited by shivy; 05-16-2015 at 06:53 AM.

  5. #5
    Member
    Stevo is offline

    Posts
    80
    try turning off the firewall... i had an issue with trident and turning off avast for a few minutes fixed that

  6. #6
    Junior Member
    shivy is offline

    Posts
    19
    system restore fixed it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •