Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By RogueRick

Thread: Argos Shipwrightery

  1. #1
    Junior Member
    Fidycent is offline

    Posts
    10

    Argos Shipwrightery

    Add a damn hotkey to disable it, once it has figured out the arrangement you cant stop it for the life of you..

  2. #2
    Member
    RogueRick is offline

    Posts
    41
    The thing I do is wait for it to be finishing the puzzle; then, as soon as it says "done" on the bot and the water is filling up for the puzzle to be finished, hit ESC and disable auto re station. Works perfectly for me
    Face likes this.

  3. #3
    Administrator
    Face is offline

    Posts
    2,144
    Really? That's interesting. Does this happen for other people too?

  4. #4
    Member
    selk is offline

    Posts
    90
    Quote Originally Posted by Face View Post
    Really? That's interesting. Does this happen for other people too?
    Yeah, you have to wait for it to finish puzzling and hope it doesn't press 'Play Again' before you've got a chance to exit it, quite difficult to time it right and otherwise it's an endless loop

  5. #5
    Member
    zSilentt is offline

    Posts
    60
    Quote Originally Posted by RogueRick View Post
    The thing I do is wait for it to be finishing the puzzle; then, as soon as it says "done" on the bot and the water is filling up for the puzzle to be finished, hit ESC and disable auto re station. Works perfectly for me
    I do this as well. A bit annoying to be the only way of getting out.

  6. #6
    Member
    RogueRick is offline

    Posts
    41
    But the point is to have it automatically doing it by itself.. Then stop when you need it to. Rather, I have to wait for it to be finishing up the puzzle and hope I time it right (which isn't TOO difficult considering how long the water takes to go back down when the puzzle is ending).

  7. #7
    Member
    zSilentt is offline

    Posts
    60
    Quote Originally Posted by Fidycent View Post
    That is not the issue, if you wish to avoid this you can simply uncheck the auto-station checkbox and it stops after every puzzle.
    It is entirely the issue... lol. Your solution is to not use a useful feature?

    The commonality between what you have indicated as bothering you (the ability to stop the bot while in the middle of solving the puzzle), and what others have indicated as being annoying (not being able to stop the bot when auto-restation is on), is that there is clearly the absence of a hotkey that stops the bot or temporary auto stall in the puzzle if the mouse is moved. Just because you are frustrated by this issue at a different time during the puzzle, doesn't make other moments "not the issue". Either way, the real solution will easily solve everything.

  8. #8
    VIP Member
    Apollo is offline

    Posts
    79
    Quote Originally Posted by Face View Post
    Really? That's interesting. Does this happen for other people too?
    Yes- usually I just CTRL/Alt/Delete but it can get a bit aggravating sometimes for sure.
    Yes, I am notthe OM.

  9. #9
    Junior Member
    domepiece is offline

    Posts
    22
    Ok so my bot doesn't even open. Like when I click to open it a white box appears then disappears....... can anyone help me figure this problem out? Please and thank you

    - - - Updated - - -

    Quote Originally Posted by domepiece View Post
    Ok so my bot doesn't even open. Like when I click to open it a white box appears then disappears....... can anyone help me figure this problem out? Please and thank you
    This is my video on it Watch "https://youtu.be/W8E6j0TyCIU[/video]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •