Results 1 to 7 of 7
  1. #1
    Member
    RogueRick is offline

    Posts
    41

    Inferno Blacksmith

    It doesn't work for me.. I start up the puzzle, hit start, and it merely says "Finding Path for Layer 1" ... I wait but nothing happens. Any advice? I just bought the bot yesterday...

  2. #2
    VIP Member
    Apollo is offline

    Posts
    79
    It's been like that for awhile- sometimes it works and sometimes it doesn't. When it does work it commonly freezes up in the middle of the puzzle.

    I'm not sure if they update Inferno anymore, but I could be wrong.
    Yes, I am notthe OM.

  3. #3
    Member
    RogueRick is offline

    Posts
    41
    Can a moderator please respond? I'm actually kind of ticked because right now it's looking like a complete waste of $10. The thing doesn't work at all for me

  4. #4
    Member
    pawners is offline

    Posts
    39
    How long are you waiting before giving up? Takes a few min to calculate path.

  5. #5
    Member
    RogueRick is offline

    Posts
    41
    It will occasionally calculate the path but then it will begin clicking spots that aren't available.

  6. #6
    Administrator
    Face is offline

    Posts
    2,115
    After you click "start" your job is to do nothing. At all. If it can't work out what's going on it should return an error about finding moves. This is normal. Simply restation and try again.

    If you move anything you risk it messing up the moves it's going to make. Which it will then begin clicking spots that aren't available. And will keep doing that until you restart the board.

  7. #7
    Member
    RogueRick is offline

    Posts
    41
    Ahh okay thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •