Results 1 to 3 of 3
  1. #1
    Junior Member
    Clint is offline

    Posts
    20

    Spool of Silk Glitchy with Virtual Machine

    I'm asking to see if anyone has had this issues, and how they have fixed it.

    When botting with a Virtual Machine, I'll use Spool of Silk or SoS and some times it won't seem to "grab" the mouse and start to work the puzzle. It will just sits there. This happens more often then not. Also, I will have to have the mouse right over the puzzle for it to grab the mouse, or it won't run.

    I've also had as similuar problem with Dreaming of Sprinkles, but not as common.

    Outside of my VM enviornment it seems to work fine on my desktop.

    Any thought on what might be going on or how people have solved this? My only answer has been restart the VM.

    VM: Orcle Virtual Box
    Op System: Windows 7 Home
    .network: 3.0 and 4.5
    Java, Using Java 7 u21 I think but will have to double check. I might have uploaded the Ver 8 of Java.



    Any help is greatl appreciated.

  2. #2
    Bot Coder
    Emaziz is offline

    Posts
    98
    In Oracle VB you have two mouse options: Capture mouse (where you must click inside the VM in order to use the mouse) and pointer integration (where you can simply move your pointer over the VM and the VM will register it) where the latter requires installation of the guest addition thingies that comes with VB.

    - Have you tried using the bot with both of these options, and if so do you experience the problem with them both?

    While SoS is moving the mouse it will look for user interfering, and pause if the user (you) moves the mouse manually. Upon extended waiting the bot may recalculate a solution for the board, causing even longer delay. For this reason I find the "Capture mouse" option to be more viable for botting, as the VM's pointer is seperated from your computer's pointer and will not be interfered with unless you decide to.

  3. #3
    Junior Member
    Clint is offline

    Posts
    20
    Emaziz:

    Thank you for the response. next time I get on my VMs I'll make the adjustment and see if that solves the problem.

    I'll report back on this thread the results.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •