Results 1 to 7 of 7
  1. #1
    Senior Member
    pplover23 is offline

    Posts
    179

    Aelous, and Aether won't start.

    I got a new laptop, installed supply crate and updated my java, Here is the message I am greeted with, when I try and start the bot.

    IT says
    Warning: Your Java version is out of date and Aeolus may not launch go to java.com/getjava

    I did that, and updated to the latest, and I am still greeted to that message, and the bot won't launch.

    I have tried running the updater, uninstaling Java, and reinstaling. Running as adminstrater. Nothing has worked. I don't know what to do

    Images
    imgur: the simple image sharer
    imgur: the simple image sharer
    Attached Thumbnails Attached Thumbnails capture.png   capture-3.png  

  2. #2
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,263
    Did you download the latest version of net.framework?

    If that doesn't work:

    PM me your Skype, I'll take a look at this.
    Who do you think you are?

  3. #3
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,263
    Problem solved.
    Who do you think you are?

  4. #4
    VIP Member
    Alienz is offline

    Posts
    225
    Quote Originally Posted by Mehfailz x3 View Post
    Problem solved.
    The same thing happend to me, have you fixed the bot or was it something i have to do?
    Alienz

  5. #5
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,263
    He re-installed java again. Started Supply Crate and the bots.

    Aoelus still gave the warning that it may not launch, but it did.
    Aethyr worked flawlessly.

    I told him to contact me if they ever stop working again, but there's been no problem yet.

    Just make sure to keep your software up to date
    Who do you think you are?

  6. #6
    Senior Member
    TheRigger is offline

    Posts
    641
    ;-;
    Aethyr's not opening for me.
    I suspect it's the Java 8 update.
    Betrayed by my own creation #Frankenstein

  7. #7
    Captain Medals
    Mehfailz x3 is offline

    Posts
    2,263
    Quote Originally Posted by TheRigger View Post
    ;-;
    Aethyr's not opening for me.
    I suspect it's the Java 8 update.
    Betrayed by my own creation #Frankenstein
    Yeah, that may be the problem.

    I personally have Java7 and it all works flawlessly ( no warnings or such).
    I assume Java8 messes things up - and if it does, would you be able to fix your bot :P?

    Edit: The bots were able to start for pplover23 (with Java 8 despite the warning on Aeolus).
    Who do you think you are?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •