Install Framework 3.5 and Java 241 (uninstall newer), all should work ...